{
  "resourceType": "ValueSet",
  "id": "spark698",
  "meta": {
    "versionId": "spark698",
    "lastUpdated": "2015-10-02T12:27:31.939+00:00",
    "profile": [
      "http://hl7.org/fhir/StructureDefinition/valueset-shareable-definition"
    ]
  },
  "text": {
    "status": "additional",
    "div": "<div xmlns=\"http://www.w3.org/1999/xhtml\"><p>Universal ID Type</p><table class=\"grid\"><tr><td><b>Code</b></td><td><b>Description</b></td><td><b>Deutsch (German)</b></td><td><b>Comment</b></td><td><b>Version</b></td></tr><tr><td>B\r\n                  <a name=\"B\"></a></td><td /><td>reserviert für lokale Tabellen</td><td>deprecated</td><td>added v2.5.1, removed after v2.5.1</td></tr><tr><td>CLIA\r\n                  <a name=\"CLIA\"></a></td><td>Clinical Laboratory Improvement Amendments. Allows for the ability to designate organization identifier as a \"CLIA\" assigned number (for labs)</td><td></td><td /><td>added v2.7</td></tr><tr><td>CLIP\r\n                  <a name=\"CLIP\"></a></td><td>Clinical laboratory Improvement Program. Allows for the ability to designate organization identifier as a \"CLIP\" assigned number (for labs).Â  Used by US Department of Defense.</td><td></td><td /><td>added v2.7</td></tr><tr><td>DNS\r\n                  <a name=\"DNS\"></a></td><td>An Internet host name, in accordance with RFC 1035; or an IP address. Either in ASCII or as integers, with periods between components (\"dotted\" notation).</td><td>Internet-Adresse</td><td /><td>added v2.3</td></tr><tr><td>EUI64\r\n                  <a name=\"EUI64\"></a></td><td>IEEE 64-bit Extended Unique Identifier is comprised of a  24-bit company identifier and a 40-bit instance identifier.  The value shall be formatted as 16 ASCII HEX digits, for example, \"AABBCC1122334455\".  The 24-bit company identifier, formally known as </td><td></td><td>OUI-24 values are administered by the IEEE Registration Authority.</td><td>added v2.7</td></tr><tr><td>GUID\r\n                  <a name=\"GUID\"></a></td><td>Same as UUID.</td><td>GUID</td><td>Retained for backward compatibility only as of v2.7; use UUID instead</td><td>added v2.3</td></tr><tr><td>HCD\r\n                  <a name=\"HCD\"></a></td><td>The CEN Healthcare Coding Scheme Designator</td><td></td><td>Retained for backward compatibility only as of v2.7; does not identify Assigning Authorities</td><td>added v2.3</td></tr><tr><td>HL7\r\n                  <a name=\"HL7\"></a></td><td>HL7 registration schemes</td><td>für HL7 reserviert</td><td>Retained for backward compatibility only as of v2.7; HL7 assigns ISO OIDs for Assigning Authorities</td><td>added v2.3</td></tr><tr><td>ISO\r\n                  <a name=\"ISO\"></a></td><td>An International Standards Organization Object Identifier (OID), in accordance with ISO/IEC 8824.  Formatted as decimal digits separated by periods; recommended limit of 64 characters</td><td>ISO-ID</td><td /><td>added v2.3</td></tr><tr><td>L\r\n                  <a name=\"L\"></a></td><td>These are reserved for locally defined coding schemes.</td><td>reserviert für lokale Tabellen</td><td>Retained for backward compatibility only as of v 2.8</td><td>added v2.3</td></tr><tr><td>L,M,N\r\n                  <a name=\"L.44M.44N\"></a></td><td>Locally defined coding entity identifier.</td><td>reserviert für lokale Tabellen</td><td>Retained for backward compatibility only as of v 2.8</td><td>added v2.3</td></tr><tr><td>M\r\n                  <a name=\"M\"></a></td><td>These are reserved for locally defined coding schemes.</td><td>reserviert für lokale Tabellen</td><td>Retained for backward compatibility only as of v 2.8</td><td>added v2.3</td></tr><tr><td>N\r\n                  <a name=\"N\"></a></td><td>These are reserved for locally defined coding schemes.</td><td>reserviert für lokale Tabellen</td><td>Retained for backward compatibility only as of v 2.8</td><td>added v2.3</td></tr><tr><td>Random\r\n                  <a name=\"Random\"></a></td><td>Usually a base64 encoded string of random bits.</td><td>beliebig</td><td>Retained for backward compatibility only as of v2.7; equivalent to a locally defined entity identifier scheme; use L. M, or N instead.</td><td>added v2.3</td></tr><tr><td>URI\r\n                  <a name=\"URI\"></a></td><td>Uniform Resource Identifier</td><td>URI</td><td /><td>added v2.5</td></tr><tr><td>UUID\r\n                  <a name=\"UUID\"></a></td><td>The DCE Universal Unique Identifier, in accordance with RFC 4122. Recommended format is 32 hexadecimal digits separated by hyphens, in the digit grouping 8-4-4-4-12</td><td>UUID</td><td /><td>added v2.3</td></tr><tr><td>x400\r\n                  <a name=\"x400\"></a></td><td>An X.400 MHS identifier. Recommended format is in accordance with RFC 1649</td><td>X.400</td><td /><td>added v2.3</td></tr><tr><td>x500\r\n                  <a name=\"x500\"></a></td><td>An X.500 directory name</td><td>X.500 Verzeichnis­name</td><td /><td>added v2.3</td></tr></table></div>"
  },
  "url": "http://hl7.org/fhir/ValueSet/v2-0301",
  "version": "2.8.2",
  "name": "v2 Universal ID Type",
  "status": "active",
  "experimental": true,
  "publisher": "HL7, Inc",
  "contact": [
    {
      "telecom": [
        {
          "system": "other",
          "value": "http://hl7.org"
        }
      ]
    }
  ],
  "description": "FHIR Value set/code system definition for HL7 v2 table 0301 ( Universal ID Type)",
  "codeSystem": {
    "extension": [
      {
        "url": "http://hl7.org/fhir/StructureDefinition/valueset-oid",
        "valueUri": "urn:oid:2.16.840.1.133883.18.186"
      }
    ],
    "system": "http://hl7.org/fhir/v2/0301",
    "caseSensitive": false,
    "concept": [
      {
        "extension": [
          {
            "url": "http://hl7.org/fhir/StructureDefinition/valueset-deprecated",
            "valueBoolean": true
          }
        ],
        "code": "B",
        "designation": [
          {
            "language": "de",
            "value": "reserviert für lokale Tabellen"
          }
        ]
      },
      {
        "code": "CLIA",
        "display": "Clinical Laboratory Improvement Amendments. Allows for the ability to designate organization identifier as a \"CLIA\" assigned number (for labs)"
      },
      {
        "code": "CLIP",
        "display": "Clinical laboratory Improvement Program. Allows for the ability to designate organization identifier as a \"CLIP\" assigned number (for labs).Â  Used by US Department of Defense."
      },
      {
        "code": "DNS",
        "display": "An Internet host name, in accordance with RFC 1035; or an IP address. Either in ASCII or as integers, with periods between components (\"dotted\" notation).",
        "designation": [
          {
            "language": "de",
            "value": "Internet-Adresse"
          }
        ]
      },
      {
        "extension": [
          {
            "url": "http://hl7.org/fhir/StructureDefinition/valueset-comments",
            "valueString": "OUI-24 values are administered by the IEEE Registration Authority."
          }
        ],
        "code": "EUI64",
        "display": "IEEE 64-bit Extended Unique Identifier is comprised of a  24-bit company identifier and a 40-bit instance identifier.  The value shall be formatted as 16 ASCII HEX digits, for example, \"AABBCC1122334455\".  The 24-bit company identifier, formally known as"
      },
      {
        "extension": [
          {
            "url": "http://hl7.org/fhir/StructureDefinition/valueset-comments",
            "valueString": "Retained for backward compatibility only as of v2.7; use UUID instead"
          }
        ],
        "code": "GUID",
        "display": "Same as UUID.",
        "designation": [
          {
            "language": "de",
            "value": "GUID"
          }
        ]
      },
      {
        "extension": [
          {
            "url": "http://hl7.org/fhir/StructureDefinition/valueset-comments",
            "valueString": "Retained for backward compatibility only as of v2.7; does not identify Assigning Authorities"
          }
        ],
        "code": "HCD",
        "display": "The CEN Healthcare Coding Scheme Designator"
      },
      {
        "extension": [
          {
            "url": "http://hl7.org/fhir/StructureDefinition/valueset-comments",
            "valueString": "Retained for backward compatibility only as of v2.7; HL7 assigns ISO OIDs for Assigning Authorities"
          }
        ],
        "code": "HL7",
        "display": "HL7 registration schemes",
        "designation": [
          {
            "language": "de",
            "value": "für HL7 reserviert"
          }
        ]
      },
      {
        "code": "ISO",
        "display": "An International Standards Organization Object Identifier (OID), in accordance with ISO/IEC 8824.  Formatted as decimal digits separated by periods; recommended limit of 64 characters",
        "designation": [
          {
            "language": "de",
            "value": "ISO-ID"
          }
        ]
      },
      {
        "extension": [
          {
            "url": "http://hl7.org/fhir/StructureDefinition/valueset-comments",
            "valueString": "Retained for backward compatibility only as of v 2.8"
          }
        ],
        "code": "L",
        "display": "These are reserved for locally defined coding schemes.",
        "designation": [
          {
            "language": "de",
            "value": "reserviert für lokale Tabellen"
          }
        ]
      },
      {
        "extension": [
          {
            "url": "http://hl7.org/fhir/StructureDefinition/valueset-comments",
            "valueString": "Retained for backward compatibility only as of v 2.8"
          }
        ],
        "code": "L,M,N",
        "display": "Locally defined coding entity identifier.",
        "designation": [
          {
            "language": "de",
            "value": "reserviert für lokale Tabellen"
          }
        ]
      },
      {
        "extension": [
          {
            "url": "http://hl7.org/fhir/StructureDefinition/valueset-comments",
            "valueString": "Retained for backward compatibility only as of v 2.8"
          }
        ],
        "code": "M",
        "display": "These are reserved for locally defined coding schemes.",
        "designation": [
          {
            "language": "de",
            "value": "reserviert für lokale Tabellen"
          }
        ]
      },
      {
        "extension": [
          {
            "url": "http://hl7.org/fhir/StructureDefinition/valueset-comments",
            "valueString": "Retained for backward compatibility only as of v 2.8"
          }
        ],
        "code": "N",
        "display": "These are reserved for locally defined coding schemes.",
        "designation": [
          {
            "language": "de",
            "value": "reserviert für lokale Tabellen"
          }
        ]
      },
      {
        "extension": [
          {
            "url": "http://hl7.org/fhir/StructureDefinition/valueset-comments",
            "valueString": "Retained for backward compatibility only as of v2.7; equivalent to a locally defined entity identifier scheme; use L. M, or N instead."
          }
        ],
        "code": "Random",
        "display": "Usually a base64 encoded string of random bits.",
        "designation": [
          {
            "language": "de",
            "value": "beliebig"
          }
        ]
      },
      {
        "code": "URI",
        "display": "Uniform Resource Identifier",
        "designation": [
          {
            "language": "de",
            "value": "URI"
          }
        ]
      },
      {
        "code": "UUID",
        "display": "The DCE Universal Unique Identifier, in accordance with RFC 4122. Recommended format is 32 hexadecimal digits separated by hyphens, in the digit grouping 8-4-4-4-12",
        "designation": [
          {
            "language": "de",
            "value": "UUID"
          }
        ]
      },
      {
        "code": "x400",
        "display": "An X.400 MHS identifier. Recommended format is in accordance with RFC 1649",
        "designation": [
          {
            "language": "de",
            "value": "X.400"
          }
        ]
      },
      {
        "code": "x500",
        "display": "An X.500 directory name",
        "designation": [
          {
            "language": "de",
            "value": "X.500 Verzeichnis­name"
          }
        ]
      }
    ]
  }
}